Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Buy bitcoins anywhere in the world at

Buy Monero at local Monero

Trade BTC for Monero at AgoraDesk

Use Anonymous Ads
Use Anonymous Ads

MacMiner problem with ASIC miners (both Antminer and block erupter)

edited March 2014 in Support
I tried to find an answer for this.
I have now tried to mine first with block erupters and then with antminers. I have same problem with both.
I have a powered USB hub with 5 volts and 2 amps power. I put for ex. three erupters in hub. First erupter and last erupter works fine, but the one in the middle does not. I also tried with three Antminers and got same results.
What could be the problem? I see all three in API window, but only the first and last give me results. The middle one gives only HW errors.
It does not matter in which ports miners are, result is still the same.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file