Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Buy bitcoins anywhere in the world at

Buy Monero at local Monero

Trade BTC for Monero at AgoraDesk

Use Anonymous Ads
Use Anonymous Ads

tpruvot-sgminer 5.3.9 fatal error after config save

how can I fix this issue?

It worked fine when I used this command

./sgminer -k tribus -o stratum+tcp:// -u sMuKjprPUVMHAYJmZ4KuAYKTbCtw1srvad -p “” -I 14

but when I saved config and try to run again it came up with.

[14:27:44] Startup GPU initialization... Using settings from pool
[14:27:44] Startup Pool No = 0
[14:27:44] Building binary tribusHD Graphics 4000gw256l8ku0.bin
[14:27:45] difficulty changed to 0.250
[14:27:45] Error -11: Building Program (clBuildProgram)
[14:27:45] :72:10: fatal error: '' file not found

include ""


[14:27:45] Failed to init GPU thread 0, disabling device 0

tried to delete the download file but it does not work.
and I do not have enough knowledge about mac os to resolve this issue.

Can you help?


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file