Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Use Anonymous Ads

xmr-stak 2.4.3 on 10.13.4 problem

just tried the new version without success. both (cpu only and cpu/amd) give an error msg on start.

dyld: Library not loaded: @executable_path/openssl/lib/libcrypto.1.0.0.dylib
Referenced from: /Users/kp/Desktop/xmrstakcpu2.4.3/openssl/lib/libssl.1.0.0.dylib
Reason: image not found
Abort trap: 6

i checked the oppenssl folder and as expected the dylib is there.
i also tried to move the xmrstak folder to applications without change.

system error msg is:
_Termination Reason: DYLD, [0x1] Library missing

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @executable_path/openssl/lib/libcrypto.1.0.0.dylib
Referenced from: /Users/kp/Desktop/xmrstakcpu2.4.3/openssl/lib/libssl.1.0.0.dylib
Reason: image not found

Binary Images:
0x104554000 - 0x1045f6ff7 +xmr-stak (0) <5501EEBA-6561-3A66-A517-2E1BEBD8EFC8> /Users/USER/Desktop//xmr-stak
0x10461c000 - 0x10465eff7 +libssl.1.0.0.dylib (1) /Users/USER/Desktop/
0x104682000 - 0x1047befc7 +libcrypto.1.0.0.dylib (1) <6FB50134-D148-3B13-8387-4720A551153F> /Users/USER/Desktop/*/libcrypto.1.0.0.dylib
0x10d5b6000 - 0x10d6009df dyld (551.3) /usr/lib/dyld
0x7fff678b7000 - 0x7fff678b8ffb libSystem.B.dylib (1252.50.4) /usr/lib/libSystem.B.dylib
0x7fff67b6e000 - 0x7fff67bc4fff libc++.1.dylib (400.9) <7D3DACCC-3804-393C-ABC1-1A580FD00CB6> /usr/lib/libc++.1.dylib_

any ideas?



Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file