background

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


Use Anonymous Ads

Will MacMiner continue working if my Mac goes to sleep?

edited January 2014 in General

Comments

  • Nope, if your Mac goes to sleep mining will stop.
  • Thanks for your reply. :) .... After I posted the question, I went to the System Preferences section and in the Energy Saver app of my Mac I changed the setting for the Computer to 'Never sleep', but I set the Monitor's sleep setting to 15 mins..... so is this good enough or will I need to keep the Monitor on indefinitely too?
  • No problem! That should be fine, one user has reported a problem where it crashes on monitor sleep but my display sleeps all the time and I've never run in to the issue. Unless it crashes on you that should be fine :)
  • OK.... so I have been running my CPU Miner for more than 12 hours now, but it keeps giving this error over and over again:
    [2014-01-15 12:10:31] Binding thread 0 to cpu 0
    [2014-01-15 12:10:31] 4 miner threads started, using 'scrypt' algorithm.
    [2014-01-15 12:10:31] Binding thread 1 to cpu 1
    [2014-01-15 12:10:31] Binding thread 3 to cpu 3
    [2014-01-15 12:10:31] Binding thread 2 to cpu 2
    [2014-01-15 12:10:31] HTTP request failed: Empty reply from server
    [2014-01-15 12:10:31] json_rpc_call failed, retry after 30 seconds


    I am not sure why the HTTP request is failing since the BFGMiner is getting connected to that same server without an error!.... although I don't think that too is working correctly.... After the first couple of mins of giving a rate of around 2KH/s using my AMD 6750 GPU for mining!!.... the speed changed to 0.00MH/s, and it has remained like that for the last 12 hours..... though it does seem to be mining coz it shows 'Accepted:81 Rejected:1' (not sure what exactly that's suppose to mean!)..... and it gives this output:
    [2014-01-15 12:20:53] Stratum from pool 0 requested work update
     [2014-01-15 12:20:53] Pool 0 is hiding block contents from us
     [2014-01-15 12:20:54] Pool 0 now providing block contents to us
    5s: 0.00 avg: 0.00 u: 6.40 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.40 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
     [2014-01-15 12:21:48] Stratum from pool 0 requested work update
     [2014-01-15 12:21:48] Pool 0 is hiding block contents from us
    5s: 0.00 avg: 0.00 u: 6.39 Mh/s | A:81 R:1+0(1.2%) HW:0/none         
     [2014-01-15 12:21:50] Pool 0 now providing block contents to us


    I have entered all the correct pool details (I am using this pool as the primary one- ltc.give-me-coins.com:3333), and have entered my public LTC key as the username and password.
    I have checked the 'Enable GPU mining' box, the 'Enable quiet output' box (what's this suppose to do??), the 'Use Scrypt' box, and unchecked the 'Dynamic Intensity (default) box, and kept the Intensity at 7 (for now), rest everything else is kept 'automatic'.

    Please help! :)
  • It could be worth adding the http:// section to your pool url and seeing whether that helps? 
  • OK, have done that now. Let's see if it works!

    When I try to use CGMiner from inside MacMiner, it keeps selecting the fabulous panda pool as the primary pool even though I have entered the give-me-coins pool as the primary one! … Any idea why this is happening?

    Also, after I run the BFGMiner from inside the MacMiner it gives around 3KH/s for Intensity at 5, for 10-15 mins, but then it changes to MH/s and gives this as output:

    5s: 0.00 avg: 0.00 u:15.30 Mh/s | A:7 R:0+0(none) HW:0/none          

    5s: 0.00 avg: 0.00 u:15.26 Mh/s | A:7 R:0+0(none) HW:0/none          

    5s: 0.00 avg: 0.00 u:15.22 Mh/s | A:7 R:0+0(none) HW:0/none


    How's this possible if nothing has changed in the parameters? Please suggest a solution. 

  • At low speeds bfgminer can get confused between MH and KH, best to check the pool website - you're probably getting 15Kh

    Can you check your config file in miner settings panel-edit config manually please to see how your pools look? CG Miner window should only really be used for FPGA/ASIC devices on Mac OS 10.7 or 10.8

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file