background

New install missing openssl?

New install on OSX 10.13.3 Attempting to run BfgMiner gives:
dyld: Library not loaded: /usr/local/opt/openssl/lib/libcrypto.1.0.0.dylib
Referenced from: /Applications/MacMiner.app/Contents/Resources/libevent/lib/libevent-2.1.6.dylib

Is there a prerequisite installer that I am missing?

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file