background

Disable onboard GPU

Hi, how can I disable one of my GPUs from mining? My GTX 970 is working well, but I'd like to disable my onboard GPU, which comes under device list as GPU1. Thank you.

Comments

  • edited January 24

    Are you running bfgminer at the command line? It depends on your specific setup, but you can try using the -d flag to specify which device(s) to use, so add the flag

    -d 1

    and if necessary

    -S opencl:noauto

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file